Xcode 中“compiling IB documents for earlier than ios 7 is no longer supported”错误解决方法

错误提示:

error: Illegal Configuration: Compiling IB documents for earlier than iOS 7 is no longer supported.
Builds for iOS 7.0 and Later

如图所示,把 Builds for 的版本更改为 iOS 7.0 and Later 即可。

由于Xcode不会一次把所有的这种错误都提示出来,所以修改好之后需要编译一下,再继续改。

特别声明:文章多为网络转载,资源使用一般不提供任何帮助,特殊资源除外,如有侵权请联系!
技术狗 » Xcode 中“compiling IB documents for earlier than ios 7 is no longer supported”错误解决方法