iOS Error installing libwebp 解决办法

释放双眼,带上耳机,听听看~!
pod的时候可能会遇到libwebp v0.6.0 超时问题,直接进入到/Users/(你本地的名字)/.cocoapods/repos/master/Specs/1/9/2/libwebp ,选择0.6.0文件夹把里面的libwebp.podspec.json打开,
修改里面的git地址为 https://github.com/webmproject/libwebp.git就可以了。

 

人已赞赏
iOS文章

iOS-仿微信摇一摇

2019-10-31 21:15:02

iOS文章

iOS-让tableview滚动到顶部 滚动到底部

2019-11-1 11:20:45

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索