使用CocoaPods出现 The `master` repo requires CocoaPods 0.32.1 – 问题解决

释放双眼,带上耳机,听听看~!

最近在使用CocoaPods为工程配置第三方类库时出现了如下问题:

[!] The `master` repo requires CocoaPods 0.32.1 -

明显是因为CocoaPods没有升级到最新版本。

更新CocoaPods后问题解决,命令如下:

$ sudo gem update cocoapods

 

人已赞赏
iOS文章

IOS使用UISearchDisplayController显示搜索结果

2020-5-9 22:01:50

iOS文章

Undefined symbols for architecture i386: "_OBJC_CLASS_$_XX" 错误解决方法

2020-5-9 23:16:52

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索