Xcode打开工程出现:Failed to load project at ‘’xxx”,incompatible project version?

释放双眼,带上耳机,听听看~!

错误原因:

由于工程是低版本的Xcode建立的,在使用高版本的Xcode打开时会出现编译不了工程。

 

解决方法:

鼠标右击.xcodeproj文件 —》显示包内容 —》打开project.pbxproj文件,比较以前的版本号进行修改(比如:把objecVersion=50修改objecVersion=48即可打开工程)。

 

人已赞赏
iOS文章

IOS上架Guideline 5.1.5 - Legal - Privacy - Location Services问题

2020-5-8 16:01:49

iOS文章

iOS项目运行出现奔溃:reason: 'Application initializing document picker is missing the iCloud entitlement?

2020-5-8 17:16:53

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索