向iTunes Connect上传更新版本时报错ERROR ITMS-90186和ERROR ITMS-90062

释放双眼,带上耳机,听听看~!

ERROR ITMS-90186:”无效的预编译版本。主版本号‘1.1’已经不能用于新版本的提交“

ERROR ITMS-90062:”这个应用无效。在Info.plist文件中的CFBundleShortVersion的值[1.1]必须大于之前审核通过的主版本号

解决办法:查看在iTunes Connect中更新版的版本号,此处为1.1.2.7,与上一个通过审核的版本1.1.2.4。两者有相同的主版本号:1.1,这是导致问题的原因。

修改iTunes Connect中更新版本的主版本号,其中主版本号必须必上一个通过审核的主版本号要高,此处改成了1.2.1.1

 

人已赞赏
iOS文章

苹果提交二进制文件时,报这个错,error itms-90096?

2020-5-7 16:16:50

iOS文章

App 上传APPStore报错 ERROR ITMS-90086?

2020-5-7 17:31:49

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索