android 解决Error:This Gradle plugin requires Studio 3.0 minimum

释放双眼,带上耳机,听听看~!

今天,继续简单讲讲如何解决Error:This Gradle plugin requires Studio 3.0 minimum。

之前讲过这个问题,有点不全面,所以再记录一下。

原因:项目用的是3.0的版本自己电脑装的是2.2.2版本的,导入项目Gradle报错

解决办法:

方案一:

build.gradle中

改为’com.android.tools.build:gradle:2.3.3′

方案二:

gradle.properties中

添加  android.injected.build.model.only.versioned = 3

如果不行,还是继续在gradle.properties文件添加android.injected.testOnly=false

android 解决Error:This Gradle plugin requires Studio 3.0 minimum就讲完了。

就这么简单。

人已赞赏
Android文章

android studio 3.0设置字体

2020-4-1 4:01:54

Android文章

android 如何完全卸载Android Studio

2020-4-1 5:18:08

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索