AndroidStudio3.1.3构建工程出错:Failed to execute aapt,解决办法

释放双眼,带上耳机,听听看~!

在更新AS的时候提示gradle-plugin(3.1.3最新)和gradle version也可以更新,当时没想太多随手点了更新。更新完成之后,构建项目提示Failed to execute aapt错误,网上浏览了一圈没有找到解决办法。最后把工程根目录build.gradle文件中的gradle版本改为原来的3.0.1问题解决。

造成这个问题的具体原因我目前还不知道,暂时用这个笨办法解决,如果你有更好的解决办法请在评论区留言,谢谢!

 

############################分割线###################################

找到报错的原因了,是因为我的grdle路径下有中文导致的。

具体操作请看这篇博文点击打开链接

 

 

人已赞赏
Android文章

AndroidStudio 3.1 截取手机屏幕

2020-3-10 6:54:25

Android文章

Android写xml布局时的注意事项

2020-3-10 8:54:19

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索