Xcode-AppStore上线问题总结

释放双眼,带上耳机,听听看~!

1.使用非公开的框架JavaScriptCore.framework

该框架是在IOS7之后公开的,所以在使用该框架的时候,需要注意自己程序的兼容性。因为是使用的开源的第三方库,所以删除了关于该框架的功能函数。

2.现在上传AppStore的支持ios7的程序,必须使用xcode 5.1.1 版本。否则会提示:

This bundle is invalid.New apps and app updates submitted to the App Store must be built with Xcode 5.1.1 and IOS 7 SDK.

的错误。

3.关于证书不匹配的错误,需要检查证书是不是自己使用的,如果是别人使用的,需要让对方提供.p12信息交换。不行的话就自己新建证书。证书在钥匙串中需要有对应的秘钥才是安装成功。

 

人已赞赏
iOS文章

iOS开发QQ登录报错:msg = "this api without user authorization";ret=100030;

2020-3-7 12:22:57

iOS文章

iOS本地通知UILocalNotification--重复提醒(周一、周二、周三...)

2020-3-7 14:22:15

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索