Flutter Device doesn’t support wireless sync

热门标签

特别声明:文章多为网络转载,资源使用一般不提供任何帮助,特殊资源除外,如有侵权请联系!

最新更新的iOS13后运行flutter项目报的错误

2019-09-25 17:44:27.407 ios-deploy[7853:8679856] [ !! ] Error 0xe800007f: Device doesn't support wireless sync. AMDeviceStartService(device, CFSTR("com.apple.debugserver"), &gdbfd, NULL)
Could not install build/ios/iphoneos/Runner.app on 6a6b3807b91c576e2c0d904f5930b49ff2d74969.
Try launching Xcode and selecting "Product > Run" to fix the problem:
  open ios/Runner.xcworkspace

Error launching application on DestinyiPhone.

Flutter Device doesn't support wireless sync更新Flutter到master

flutter channel master

然后执行

flutter doctor

 

标签:

未经允许不得转载:作者:SheaYang, 转载或复制请以 超链接形式 并注明出处 技术Dog|博客
原文地址:《Flutter Device doesn’t support wireless sync》 发布于2019-12-04

分享到:
赞(0)

评论 抢沙发

8 + 6 =


Flutter Device doesn’t support wireless sync

长按图片转发给朋友

Vieu4.0主题
专业打造轻量级个人企业风格博客主题!专注于前端开发,全站响应式布局自适应模板。

登录

忘记密码 ?

您也可以使用第三方帐号快捷登录

Q Q 登 录
微 博 登 录